Quick links: Content - sections - sub sections
EN FR
Quick Search Advanced search
 
Page

  [Opened] [Resolu]Installation désactivée dans la configuration ?

Bonjour Lorsque j'essaye de mettre à jour Jelix 1.2 vers 1.3.9, apres avoir suivi le guide, je lance le fichier installer.php, et j'obtiens ceci :

 Installationstart.. [notice] Installation pour le point d'entrée index [notice] Les scripts d'installation et de mise à jour ne seront pas executés, ils sont désactivés dans la configuration. Toutes les dépendances des modules sont valides ... 

Suivi d'une liste de modules qui ont tous l'air ok.

Je ne comprends pas, la mise a jour à t elle été éffectuée, ou alors, à quel endroit dans la config j'ai interdit ces mises a jour ?

Merci d'avance !

Edit : C'est bon, j'ai trouvé le parametre qui etait sur off.

  [Opened] [Resolu]Installation désactivée dans la configuration ?

Bonjour,

Bienvenue sur Jelix. Désolé de ne pas avoir répondu plus vite.

Je te conseille de ne pas t’arrêter à 1.3.9, mais de mettre à jour jusqu'à 1.6.18 (en passant par 1.4 et 1.5), parce que seul Jelix 1.6 est compatible PHP 7.2, et comme il ne va plus y avoir de maintenance sur PHP 5.6 à la fin de l'année, il est sera préconisé de passer à PHP 7.2..

  [Opened] [Resolu]Installation désactivée dans la configuration ?

En effet, je compte pas m’arrêter la, je vais d'abord remettre le site sur pieds, et ensuite m'attaquer aux mises a jour. Je compte refaire la 1.3.9 déjà, car j'ai eu des soucis et je suis encore en 1.2.

Merci pour ton accueil en tout cas.

A bientôt sur les forums !

 
Page
  1. [Resolu]Installation désactivée dans la configuration ?